Thunderbird 1.5.0.10 et mise à jour des extensions

closeCet article a été publié il y a 17 ans 1 mois 19 jours, il est donc possible qu’il ne soit plus à jour. Les informations proposées sont donc peut-être expirées.

Laurent me signale que Thunderbird est passé en version 1.5.0.10 et en faisant les mises à jour des extensions, il a remarqué ce message d’erreur sur les Language Pack :

Tunderbird_Extensions

Les extensions se trouvent dans /usr/lib/mozilla-thunderbird/extensions/ qui appartient à root.

[Mise à jour] : Comme le signale Jean Baptiste dans les commentaires, cette erreur est normale. En effet, à la différence des autres extensions, les packs de langues s’installent et se mettent à jour via Synaptic.

  4 commentaires

4 Comments

  1. Jean Baptiste dit :

    Bonjour, cette erreur est normale si vous essayez de mettre à jour les extensions sans être root: elles sont installées en tant que paquets Ubuntu et ne devraient être mises à jour que par ce moyen. En l’occurence, il n’y en a pas besoin.
    Donc, pas besoin non plus de changer les permissions sur ce répertoire, comme sur n’importe quel répertoire système: cela peut être dangereux.
    Cordialement

  2. Yves dit :

    Merci Jean Baptiste pour ces précisions. J’ai mis le billet à jour.

  3. PB dit :

    Le « language Pack », c’est le dictionnaire qui souligne les mots mal orthographiés en rouge ?
    Si c’est cas, vous pouvez peut-être m’expliquer une chose : quand j’écris « corolaire » dans un mail (Thunderbird), il me le souligne (normal), mais pas sur internet (Firefox). Même chose pour « ambigüité ». Il y aurait donc deux dictionnaires pour deux applications très proches (dont un au moins avec des grosses fautes) ?

  4. Yves dit :

    PB,
    « Linux On The Root » vient de publier un article, « Orthographe et paramètres de langue », qui apporte des précisions sur les dictionnaires:
    http://ubunteros.tuxfamily.org/spip.php?article105

Sorry, the comment form is closed at this time.